Magento 1.7 can not be installed with MySQL 5.6 due to the lack of InnoDB storage engine

Thursday, 9 May 2013

Recently while we were installing a clean copy of Magento 1.7 community version into one of our clients server, we found error occurs and the installation could not be finished. The error message is "Database server does not support the InnoDB storage engine". So we digged this a little bit and found due to the changes of MySQL 5.6, InnoDB storage engine is no longer supported. People are also complaining about this issue on Magento forum as you can see here.

Recently posted

  • We are going to lunch a new extension of Chrome here for web proxy that works with Twitter, Facebook and Youtube. 2 years 7 months ago
  • Pluton - Free Single Page Bootstrap Html Template http://t.co/ADhr6O0qGs 2 years 7 months ago
  • Thanks Michael 2 years 7 months ago

Get a quote now

Don't deply your growing business. Contact us today to find out what we can help.

If you’re considering outsourcing your project development, need to update an existing website or simply need some good advice from someone who listens, get in touch with JoomlaCreator today.